日线周线月线通达信公式,通达信如何设置日线周线同屏

Q1:如何在日线里调用周线和月线函数?

调用某指标的某线
调用周线:"某指标.某线#WEEK";
调用月线:"某指标.某线#MONTH";
比如:调用KDJ的K线
调用周线:"KDJ.K#WEEK";
调用月线:"KDJ.K#MONTH";
--------------------------------------
你试试看

Q2:求股票公式 今天日线涨幅大于9% 的同时 周线和月线的涨幅也大于9% 通达信 谢谢!!

T:=C/REF(C,1)>1.098;
TZ:=C#WEEK;
TN1:=TZ/REF(TZ,1)>1.098;
TJ:=C#MONTH;
TJ1:=TJ/REF(TJ,1)>1.098;
XG:T AND TN1 AND TJ1;

希望能够帮助您,顺祝马年投资顺利!

Q3:如何用通达信选择月线周线MACD向上的股票

月线和周线都金叉用的是同一个公式,选的时候先选月线,再保存比方到A,然后再改变原来的选股范围利用A作范围,选出周线金叉的即可。金叉包括很多范围,有KDJ金叉、MACD金叉、均线金叉(也有很多)、RSI指标金叉。。。。。。比方5日均线刚金叉10日均线:cross(ma(c,5),ma(c,10));如果只要是金叉即可:count(cross(ma(c,5),ma(c,10),4)>=1 and ma(c,5)>ma(c,10);

Q4:求写个日线周线月线选股公式:

KDJ.J>REF(KDJ.J,1) AND KDJ.J#WEEK>REF(KDJ.J#WEEK,1) AND KDJ.J#MONTH>REF(KDJ.J#MONTH,1);

Q5:月线周线日线共振黑马如何看出

百分之十的涨幅是涨停,反之是跌停.
S股百分之五是涨停,反之是跌停.

Q6:求老师帮忙写一个30日线(月线,周线,日线同时都向上)通达信选股公式

A1:=MA(C,30)>REF(MA(C,30),1);
A2:=MA(C,150)>REF(MA(C,150),1);
A3:=MA(C,660)>REF(MA(C,660),1);
A1 AND A2 AND A3;